Bienvenido(a) a Palmadores.net viernes, diciembre 06 2019 @ 04:03 CET

Palmadores.net Foros

Texturas en Wysiwyg


Estado: desconectado

Bernardo

Forum User
Técnico
Identificado: 10/12/07
Mensajes: 63
Localización:Madrid
Hola.

Estoy intentando colocar una fotografia a modo de textura sobre una superficie pero en lugar de salir la foto, la superficie se queda de un solo color, lo mismo ocurre si aplico una de las texturas que viene con el programa; sin embargo, si la textura que elijo es un solo color este si se aplica bien.
Si la foto la aplico como textura sobre un riser esta si sale bien.
No se que puede estar pasando puesto que en otro proyecto no tengo problemas con las texturas.

Gracias.

Saludos,

Bernardo.


Estado: desconectado

carly

Forum User
Masca
Identificado: 03/06/07
Mensajes: 570
Hola Bernardo.

Es muy probable que esto te pase porque el archivo es un *.bmp con profundidad de 16 bits, si tienes photoshop, abrelo y dile "guardar como..." y lo guardas como *.jpg o como *.bmp pero con 24 o 32 bits.



Suerte.
Tambien hago Sonido

Estado: desconectado

Bernardo

Forum User
Técnico
Identificado: 10/12/07
Mensajes: 63
Localización:Madrid
Hola Carly.

He probado lo que me dices pero no funciona, al final lo que he hecho es hacer otra superficie a partir de una linea y asi he podido aplicar la textura, gracias de todas formas.

Saludos,

Bernardo.

Todas las horas son CET. Hora actual 04:03 .

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado