Bienvenido(a) a Palmadores Wednesday, January 27 2021 @ 04:04 AM CET

Palmadores Foros

Problema con la Magiq


PM
Estado: desconectado

joseluces

Forum User
Jefe de Equipo
Identificado: 01/09/08
Mensajes: 106
A ver si los que tenéis más experiencia que yo con esta mesa me podéis hechar un cable que ando un poco desesperado con un asuntillo, os cuento;

Lo que quiero hacer es más bien simple y, de hecho, con otras mesas lo hago sin problemas.

Se trata de poner dos memorias en en el mismo playback, que me salte la primera cuando le dé a la tecla de flash, me salte la segunda cuando le dé una segunda vez y se me vaya a negro cuando no le dé...
Una cosa que en principio parece sencilla pero que me está volviendo loco.
Os digo como lo estoy haciendo a ver si me decís en qué estoy equivocado:

(No sé cómo meter un recorte de pantalla y lo veríamos más claro y más rápido, me intentaré explicar buenamente)

-Meto dos memorias, por ejemplo una con unos wash rojos y otra con unos wash azules, en el playback.

En el Timing le pongo "cue" en vez de "chase" y en el halt le pongo "yes" a las dos memorias.

El problema creo que viene con "View Defaults", cuando quiero configurar las propiedades del botón de flash, y de momento me ha sido imposible configurar las opciones para esta cosa tan simple... y eso que he probado todas las combinaciones posibles...

Hasta ahora lo que he conseguido es activar la primera memoria, que se queda fija cuando suelto el botón, y para cambiar a la segunda memoria tengo que subir arriba y darle al botón de play o de pausa, y después se me queda encendida y para apagarla tengo que subir y bajar el potenciómetro o hacerle un "release"...

Total demasiado tiempo para el rock & roll.....

Si tenéis alguna idea gracias mil por adelantado...

También si alguien me indica como meter una imágen pongo un par de recortes de pantalla que es donde realmente se vé claro...


Salud....




PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1575
En la ventana de opciones de la cue list tienes que ir hasta las opciones del flash y en la opción "Flash act as Go/Back" poner en "yes". Lo de ir a negro cuando no le des no logro entender qué pretendes. Si tienes configurado para que el fader controle los htp's (que es comoe stá por defecto) se irá a negro cuando bajes el fader...

Salud.











PM
Estado: desconectado

joseluces

Forum User
Jefe de Equipo
Identificado: 01/09/08
Mensajes: 106
Muchas gracias por tu respuesta, lo intentaré a ver si lo consigo... No obstante el bolo lo hice ayer... me lo había currado todo de puta madre con el wysy, el caso es que cuando llego allí los stage zoom me salían invertidos en el CMY, es decir, cuando le hacia un locate con el wysy todo normal y en el bolo le hacia un locate y los tres filtros de color a full, estoy seguro que tiene que haber una opción para corregir esto pero no la encontré y no me quedo más remedio que modificar todas las memorias en las que estaban los zoom. De todas formas tengo que investigar el porqué de esta movida.
A ver si poco a poco lo que curramos en casa y lo que nos encontramos en el bolo -era un festival- se va pareciendo más...

Salud y República

Palazón

Anónimo:
Hola...

El problema con los stage zoom y todos los claypaky es por una ventaja que tienen(¿?) si una ventaja... en el aparato tienes la opción de ponerle el color en rgb o cmy, en los stage zoom es un pin del dip switch y en la serie alpha un sub-menu...

Pero si ya los tienes colgados cuando te das cuenta...

facil... en la magicq... patch>edit head>y de repente tienes una opción que dice mezcla de color... por defecto cmy lo cambias a rgb(inverted cmy) y funciona perfectamente...

si te pasa en una whole Hog-- setup>pahtc>edit fixture> y en las columnas de cyan magenta y cyan lo inviertes y ahí lo tienes...

en una grandMA... Setup>full access>fixtures types> y en la columna de cmy invert yes... tambien lo tendrias (ah tienes que seleccionarlos el lahyer en full access)...

bueno... no sigo

P.s.: es una ventaja porque si tienes una mesa sin ltp pero con la opción de override en rgb podrias hacerlos funcionar....


un saludo

PM
Estado: desconectado

joseluces

Forum User
Jefe de Equipo
Identificado: 01/09/08
Mensajes: 106
Gracias Palazon, sabía que era posible pero no cómo

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1575
Quote by: joseluces


A ver si poco a poco lo que curramos en casa y lo que nos encontramos en el bolo -era un festival- se va pareciendo más...



ein? barro? frío? viento? quita, quita...

por lo menos el wysi del escenario amstel sí que era clavado al montaje.

Saludos a Diego (guapo el diseño, se le podía sacar bastante partido) y toda la crew que estuvieron chapoteando en el barro y luchando contra el viento y la lluvia en el extremusika. Hay bolos que no se pueden pagar con dinero...

PM
Estado: desconectado

joseluces

Forum User
Jefe de Equipo
Identificado: 01/09/08
Mensajes: 106
Descarao lo que dices DemeX, frío, lluvia y mil perrerias... In Spain seguimos siendo diferentes, planifican un festival para "Abril lluvias mil", y no se molestan en dejarlo acondicinado para el caso de tormenta, los guiris, los ingleses en concreto, hacen festivales bastante más gordos donde lo mas probable es que llueva y no pasa nada y aquí cae un poco de lluvia rachea y festival suspendido.... que pais....mejor... que promotores... y lo peor es que seguimos tragando...

Salud y Republica

Todas las horas son CET. Hora actual 04:04 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado