Bienvenido(a) a Palmadores.net Sunday, December 16 2018 @ 12:21 PM CET


Estado: desconectado

agustin

Forum User
Auxiliar
Identificado: 04/28/09
Mensajes: 33
Tengo un problema, a ver si me podeis echar una mano.
Hace unos d铆as me compr茅 un ipad 4 con idea de usarlo para ponerle el maxremote y usarlo de control con la maxxyz pc. Al irlo a descargar desde la app store me dice que necesito ios 11. el ipad que tengo no actualiza a ios 11. se qued贸 en el 10. No encuentro donde descargar una versi贸n anterior del maxremote. La verdad es que me he gastado 200 euros y por unos d铆as me joder铆a no poder usarlo y tirarlos a la basura. 驴Se puede instalar una versi贸n compatible con el ios 10 de alguna forma? 驴Es posible que hayan eliminado las versiones compatibles con ios anterior al 11 del applestore?
Un saludo y gracias de antemano.

Todas las horas son CET. Hora actual 12:21 PM.

  • T髉ico normal
  • T髉ico Pegado
  • T髉ico bloqueado
  • Mensaje Nuevo
  • T髉ico pegado con nuevo mensaje
  • T髉ico bloqueado con nuevo mensaje
  •  Ver mensajes an髇imos
  •  Los usuarios an髇imos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado