Bienvenido(a) a Palmadores Sunday, December 04 2022 @ 01:51 PM CET

Palmadores Foros

necesito ayuda con enttec dmx usb pro y lx console


PM
Estado: desconectado

JosechuPuerta

Forum User
Técnico
Identificado: 11/20/13
Mensajes: 29
Hola, la cuestión es que he adquirido el interface de enttec y necesito que alguien me ayude con la configuración (supongo que serán los parámetros que se pueden modificar desde el PRO-manager) del mismo, ya que al usarlo con Lx Console hace cosas raras como no responder progresivamente sino a saltos, no mantener un nivel en cuanto se retira el ratón del control del canal, etc.

En fin, si alguien trabaja con estas herramientas y le va bien, que, por favor, me cuente como lo tiene configurado todo.

Gracias de antemano.

Un saludo.

Josechu Puerta

PM
Estado: desconectado

JosechuPuerta

Forum User
Técnico
Identificado: 11/20/13
Mensajes: 29
Solucionado...


Gracias de todas formas a todos.

Josechu Puerta

PM
Estado: desconectado

Jkar

Forum User
Auxiliar
Identificado: 02/28/17
Mensajes: 10
Hola josechu.
Cómo lo has solucionado?....por si alguien se encuentra en tú misma situación.
Cuéntanos la manera en la que lo has resuelto.


PM
Estado: desconectado

JosechuPuerta

Forum User
Técnico
Identificado: 11/20/13
Mensajes: 29
Pues te diría que no lo se muy bien, creo que no había tal problema, sino que por las prisas del momento me adelantaba yo al proceso de reconocimiento del hardware por parte del ordenador y por eso veía respuestas un poco fuera de lo que cabría esperar.

También es posible que, por alguna razón que desconozco (seguramente por instalar software para probar y luego borrarlo, etc.), tuviese algún conflicto con los driver, pues, aunque según Enttec, el OsX 10.11 ya no necesita la instalación de ningún driver de terceros, desde LxConsole me proponía más uno para elegir y según con el que intentase trabajar me dejaba o no. Por otros motivos realicé un limpieza a fondo del sistema (vía Cleanmymac) y desde entonces solo me aparece en el listado un driver y todo me ha funcionado hasta ahora perfectamente.

Tan solo observo que desde que se conecta el interface al ordenador hay que darle un pequeño tiempo para que todo el sistema esté en condiciones de uso (aproximadamente unos 45/50 segundos), si tienes el LxConsole abierto y quieres empezar a trabajar nada más conectar el Enttec no funciona hasta pasados estos segundos. Pero supongo que esto será normal.

Por lo demás, ya he hecho un par de bolos con el sistema completo (Qlab3 - Lx - Enttec) y todo ha ido perfectamente, los errores que hayan podido ocurrir han sido todos de origen humano (el Go hay que darlo en su momento, no después del pié correspondiente, jeje).

En resumen, hay que ser muy cuidadoso con lo que instalamos y desinstalamos y mantener el sistema lo más limpio posible. Por otra parte hay que se ordenado y conectar y abrir los programas con paciencia y en orden, es decir, primero conectar el hardware y luego ir abriendo las aplicaciones que necesites y creo que así no hay ningún riesgo de malfuncionamiento.

Un saludo.

Josechu.

PM
Estado: desconectado

Jkar

Forum User
Auxiliar
Identificado: 02/28/17
Mensajes: 10
Hola Josechu.
Me alegro mucho que hayas buscado la solución a los problemas que tenias.....a veces se encuentran en lo más simple (drivers, firewall....)...gracias por compartir tu experiencia, para que otros usuarios en tu misma situación puedan tener un lugar de consulta, de ayuda....
Saludos.

PM
Estado: desconectado

JosechuPuerta

Forum User
Técnico
Identificado: 11/20/13
Mensajes: 29
Eowohan, me alegro que todo te funcione y, si ha sido gracias a lo que se comenta en este hilo, más aún; por que así se justifica la existencia de este foro cuyo objetivo final es ayudarnos unos a otros.

Un saludo a todos.

Josechu Puerta

Todas las horas son CET. Hora actual 01:51 PM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado