Bienvenido(a) a Palmadores.net Saturday, February 24 2018 @ 12:57 AM CET


Estado: desconectado

podeytor

Forum User
Carga / Descarga
Identificado: 08/08/17
Mensajes: 1
Hola!!.
A ver si alguno me puede ayudar.
Llevo unis meses gastando versiones antiguas de MagicQ por que el visualizador en versiones superiores a la 1.7.3.8, me bloque el programa y me lo apaga.
Creo que podria ser el pc, pero ya que estamos todos aquí reunidos, me gustaria saber si a alguno más le pasa, o le ha pasado y lo ha solucionado.
Mi pc es un i7 con 8 gb de ram, y una grafica nvidea Gforce 610M. 2 gb.
Saludos!!!

Todas las horas son CET. Hora actual 12:57 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado