Bienvenido(a) a Palmadores Thursday, January 28 2021 @ 03:59 AM CET

Palmadores Foros

Problema: fade in/out en luminaria de LED genera saltos de luz


PM
Estado: desconectado

leporejj

Forum User
Carga / Descarga
Identificado: 02/24/17
Mensajes: 2
Buenas.

Estoy trabajando con HEX12 de Chauvet (https://www.chauvetprofessional.com/products/colordash-par-hex-12/) y la última versión de MagicQ PC.
Al ejecutar, por ejemplo, un CUE que va de 0 a 100 en 10" o a la inversa (en fade out) la luz no sube de manera pareja, como un foco halógeno, sino que lo hace dando pequeños saltos de luz (un flikeo).

Probé todos los seteos posibles desde la cabeza pero supongo que la solución se encuentra en la configuración de la mesa. La librería parece estar funcionando bien.
Es la curva de fade? se puede solucionar?

Saludos.

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1575
¿Qué interface dmx estás usando? No creo que el problema sea del MagicQ, si puedes intenta cambiar el foco y/o el interface. En Setup hay una pestaña "Hardware" en la que puedes cambiar el refresco del dmx.

Por otro lado, comprueba la conexión de programas que no sean MagicQ a los puertos usb, hay algunos que intentan acceder a los puertos usb en segundo plano. Yo tuve un problema similar al que planteas porque un demonio del sistema intentaba montar el ala como un disco usb, la desconexión y reconexión duraba sólo decenas de milisegundos, pero suficiente para que te haga un saltito durante un fade o te falle un Go. En otro ordenador un antivirus intentaba escanear el ala y mierders similares.



PM
Estado: desconectado

leporejj

Forum User
Carga / Descarga
Identificado: 02/24/17
Mensajes: 2
Muchas gracias por tu respuesta,

El problema con Chauvet lo pudimos solucionar, ahora estamos teniendo el mismo problema con este foco:
http://www.neo-professional.com/product.php?p=478
blob:https://web.whatsapp.com/67457cfd-aeb1-4a00-a8e5-5bb51fc71977

No encontramos la librería por lo cual la armamos nosotros.
Tendrás la librería de este foco para ver si es ese el problema?

El interface que usamos es MagicMDX Full (1 universo).
La PC fue formateada, se le instaló sólo el MagicQ, no tiene antivirus, no tiene internet y tampoco otras cosas conectadas a puertos USB.

(En "Hardware" no encontramos la opción para cambiar el refresco DMX).

Saludos




Quote by: DeMeX

¿Qué interface dmx estás usando? No creo que el problema sea del MagicQ, si puedes intenta cambiar el foco y/o el interface. En Setup hay una pestaña "Hardware" en la que puedes cambiar el refresco del dmx.

Por otro lado, comprueba la conexión de programas que no sean MagicQ a los puertos usb, hay algunos que intentan acceder a los puertos usb en segundo plano. Yo tuve un problema similar al que planteas porque un demonio del sistema intentaba montar el ala como un disco usb, la desconexión y reconexión duraba sólo decenas de milisegundos, pero suficiente para que te haga un saltito durante un fade o te falle un Go. En otro ordenador un antivirus intentaba escanear el ala y mierders similares.



Todas las horas son CET. Hora actual 03:59 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado