Bienvenido(a) a Palmadores Thursday, January 28 2021 @ 02:32 AM CET

Palmadores Foros

FX con presets de posición


PM
Estado: desconectado

Southpaw

Forum User
Auxiliar
Identificado: 10/26/15
Mensajes: 11
Hola.
En un proyecto, tengo varias canciones, en las que he hecho efectos con varios presets posiciones. En un momento del proyecto, he tenido que cambiar los presets de posición de sitio, y me he dado cuenta de que esos efectos no van vinculados a las posiciones, sino a la casilla donde está el preset.
¿Es un fallo de programación de MagicQ, o está hecho con ese propósito?

PM
Estado: desconectado

congalindo

Forum User
Masca
Identificado: 05/05/12
Mensajes: 221
Pues debe de tratarse de un error, mas de programación que del programa. Si tienes un preset de posición y lo mueves de sitio con la tecla "move" no afecta a la programación para nada, el preset sigue siendo el mismo aunque haya cambiado de sitio y se respeta en todos los cues que hayas grabado.
Prueba la última versión estable por si fuera algún error de alguna versión anterior. Pero me suena mas bien a programación.
Tambien puedes comprobar que un cue esta vinculado a un preset incluyendo el cue en cuestión y llendo a la ventana "programador". Una ve alli te fijas en las columnas de pan y tilt, deberia aparecer el nombre del preset al que esta asociado


Un bolo al Sol dos bolos son

PM
Estado: desconectado

congalindo

Forum User
Masca
Identificado: 05/05/12
Mensajes: 221
Probando lo del efecto que no lo tenia muy claro. He creado un efecto "two pos" usando las paletas de posición que me he creado "arriba" y "abajo", y lo he guardado en la ventana "FX" . Luego he movido las paletas de lugar. Al lanzar el efecto seguía funcionando como siempre.

Prueba la ultima versión y si no te funciona debería de ser cosa de programación.

Un bolo al Sol dos bolos son

PM
Estado: desconectado

Southpaw

Forum User
Auxiliar
Identificado: 10/26/15
Mensajes: 11
La única diferencia con respecto a lo que has hecho, es que yo no lo guardo en los preset de FX. Por lo demás todo es igual.
Anoche mismo en un bolo, me pasó en varias canciones. Soy muy tiquismiquis a la hora de colocar la paleta de posiciones y al añadir varias posiciones nuevas, he movido todas para la hora de modificar en escenario las posiciones, seguir un orden. Al mover esas posiciones, se han ido al garete algunos fx de posiciones.
Ahora mismo tengo la ultima estable instalada, pero claro, no recuerdo si cuando lo programé en casa, lo hice con la 1.7.2.2 que era una beta, y la pasé en mi mesa que si que solo instalo estables.

PM
Estado: desconectado

Southpaw

Forum User
Auxiliar
Identificado: 10/26/15
Mensajes: 11


Si miras en la imagen...Es un efecto de tres posiciones en las cuales hay dos vacias y la primera no era esa ni de coña xDD
Cuando se tratan de posiciones solas en el programador, funciona correctamente al moverlas a otra casilla. Es muy raro.

Todas las horas son CET. Hora actual 02:32 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado