Bienvenido(a) a Palmadores.net Sunday, February 23 2020 @ 08:33 AM CET

Palmadores.net Foros

Compatibilidad Show Titan v9.0 - v10.0


Estado: desconectado

UriAK

Forum User
Auxiliar
Identificado: 11/19/09
Mensajes: 22
Hola! Tengo una Titan Mobile y tengo dudas en actualizar a Titan v10.0. En los foros de avolites he leído quejas sobre problemas de estabilidad del software, lentitud, etc. ¿Alguien ha actualizado y puede comentar?

Lo que me preocupa un tanto es que voy a preparar dos shows ( en v9.0 ) y me gusataría saber si la compatibilidad entre versiones es buena. Así podré importarlo a la mesa que tengan allí, actualizada en v10.0.

Gracias por leer! Smile

Estado: desconectado

cjiluminacion

Forum User
Técnico
Identificado: 05/09/11
Mensajes: 58
Hola actualize a la v10 y no pude cargar ningún show previo que tenía en versiones anteriores
Yo he probado con Titan one y una arena y si tiene buenas mejoras
Pero si vas a perder un show completo por esas mejoras quizá no ganes mucho.
Yo tuve que partir todo desde 0 y volver a cargar las personalidades de luminarias que no están en la librería que es uno de los mayores inconvenientes que tuve.
Te recomiendo que cuando actualices la versión sea con tiempo para que puedas resolver con tiempo los inconvenientes que de seguro vas a tener.
También vas a tener la opción de exportar muchas cosas de otros show pero quizá sea mejor hacerlos de nuevo que exportarlos.

Estado: desconectado

UriAK

Forum User
Auxiliar
Identificado: 11/19/09
Mensajes: 22
Bueno... ya instalé Titan Pc Suite 10.0

Gracias a cjiluminacion por la respuesta Wink Ahí va un poco de info. En cuanto a la instalación, no tiene mucha historia. Vas a la web y descargas el Titan PC Suite v10.0. Una vez bajado se instala y punto. Eso sí, yo lo hice sin la Titan Mobile enchufada y, importante, se debe activar el setup como Administrador.

Otro tema, no he tocado mucho, pero me parece que sí corren los shows de la versión 9.1. (aunque por ahora no puedo asegurar que no arrastren algun problema). Sí que tubo algunas "reacciones" raras al cargarlos, pero al final parece que todo funciona. Y no tube ningún problema con las librerías.

Ahora, yo tengo un portátil potente, y sí es cierto que el programa tarda más en arrancar (imagino que el hecho de montar el Capture en caché debe tener algo que ver). Pero por el momento todo va correcto. He visto que la versión 10.0 actual es un pre-release C# (eso figura). Puede que aún esté en modo de pruebas. Debo decir también, que tiene más cosas nuevas de lo que pensava.

Si me encuentro con algún problema importante informaré. Un saludo!

Todas las horas son CET. Hora actual 08:33 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado