Bienvenido(a) a Palmadores Thursday, February 25 2021 @ 11:24 AM CET

Palmadores Foros

Lt Hydra 2 Simulator 4.80


PM
Estado: desconectado

ad-trance

Forum User
Jefe de Equipo
Identificado: 12/20/06
Mensajes: 132
Buenos días. He intentado instalar la versión 4.80 en un Windows 10. No es compatible. Me da error diciendo que falta una librería. Como se puede instalar?
Un saludo

PM
Estado: desconectado

BelenG

Forum User
Moderador
Identificado: 04/08/09
Mensajes: 276
Que librería falta exactamente????

PM
Estado: desconectado

ad-trance

Forum User
Jefe de Equipo
Identificado: 12/20/06
Mensajes: 132
Buenos días Belen. Me pide la librería libusb0.dll
Gracias

PM
Estado: desconectado

BelenG

Forum User
Moderador
Identificado: 04/08/09
Mensajes: 276
mándame un privado y te lo envío...

belen@ben-ri.com


Wink


PM
Estado: desconectado

ad-trance

Forum User
Jefe de Equipo
Identificado: 12/20/06
Mensajes: 132
Muchas gracias Belen

Todas las horas son CET. Hora actual 11:24 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado