Bienvenido(a) a Palmadores Thursday, January 20 2022 @ 06:19 PM CET

Palmadores Foros

Velocidad Dimmer Triton Blue Spot Pro 700


PM
Estado: desconectado

Nafaro

Forum User
Carga / Descarga
Identificado: 01/09/14
Mensajes: 1
Hola a todos, a ver si me podéis echar un cable con esto.

Tengo una tanda de Spot Pro 700 de Triton Blue. Unos son electrónicos y otros no (primera versión). El caso es que en hay una configuración en los electrónicos en la que la velocidad de apertura del shutter para el dimmer se puede dejar por defecto, o ralentizar, de forma que el dimmer tarda algo menos de un segundo en llegar al valor dado, pero no es al instante, como viene siendo normal.

El caso es que en la primera versión de estos focos, el dimmer es como si estuviera configurado para abrirse en modo "slow" como lo llaman, y no soy capaz de que trabaje en modo "fast", el normal.

He puesto varios de primera versión funcionando a la vez con otros electrónicos y los primeros funcionan lentos y los segundos funcionan normal. Todos al mismo canal y funcionan todos con la misma personalidad, con una Avo Tiger. La versión de firmware de ambos tipos de aparatos es la última según los de Triton Blue, a los que he llamado y me dicen que es que son así y no encuentran una forma de cambiarlo por los menús del aparato.

Y bueno, quería saber si alguien ha tenido este tipo de problema y ha podido arreglarlo.

Gracias.

Todas las horas son CET. Hora actual 06:19 PM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado