Bienvenido(a) a Palmadores.net Thursday, April 02 2020 @ 09:26 PM CEST

Palmadores.net Foros

ayuda con magichd


Estado: desconectado

laurenmd

Forum User
Carga / Descarga
Identificado: 02/22/15
Mensajes: 1
hola a todos , tengo un lio con el magichd sale un mensaje al abrir la aplicacion, es el siguiente. magic needs openGL version 3.3 or above. The version detected is 3.1.0- Build 9.17.10.3517 ya desinstale el pauqete de chamsys y lo volvi a instalar y no me funciona , el sistema operativo q tengo es windows 7 , agradezco me indiquen una solucion gracias

Estado: desconectado

DeMeX

Forum User
Moderador
Identificado: 11/27/03
Mensajes: 1564
Localización:Bilbao
Necesitas una tarjeta gráfica que soporte OpenGl 3.3 o superior. Tu tarjeta sólo soporta 3.1.

Puedes chequear en la web del fabricante de tu tarjeta si han sacado alguna actualización del driver que soporte OpenGl 3.3. Si no es así, no podrás ejecutar MagicHD con esa tarjeta gráfica, tendrás que cambiarla.

Estado: desconectado

qsq

Forum User
Auxiliar
Identificado: 12/19/12
Mensajes: 21
buenas!
a mi me pasaba lo mismo y simplemente actualizando la tarjeta grafica lo he solucionado
desde equipo -click derecho- propiedades -click izq- administrador de dispositivos- click izq- adaptadores de pantalla -click izq-nvidia gforce g210 (mi tarjeta) click dere- actualizar software de controlador
espero que sirva de algo
salud!

Todas las horas son CEST. Hora actual 09:26 PM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado