Bienvenido(a) a Palmadores Thursday, January 20 2022 @ 06:09 PM CET

Palmadores Foros

Se me jodieron un montón de aparatos que no responden al DMX


PM
Estado: desconectado

hithorso

Forum User
Técnico
Identificado: 11/30/06
Mensajes: 60
Hola.

El otro día en un montaje se me jodieron varios aparatos, entre ellos 2 Spot 575 Tritones y 4 Leds Eurolite. Ya se que son bastante mierdosos, pero es lo que tengo para currar. La cuestión es que no tengo ni la más remota idea del por qué de la averia.

De una toma trifásica distribuía señal para 3 enchufes monofásicos en los que estaban enchufados cada móvil, en uno, y en el otro la mesa de iluminación y el ordenador con el adaptador DMX-USB. De esa toma trifásica también se daba corriente a un dimmer de 12 canales. Tenía dos tiradas de DMX porque la mesa es otra mierdita de 48 canales y en el ordenata con el ENTTEC Pro y el FreeStyler puedo usar paletas y demás para los móviles y los Leds.
Había dos tiradas diferentes de DMX. Una de la mesa al dimmer, y otra, que no tenía nada que ver, del adaptador del ordenador a los dos focos móviles y a 4 pares de leds.
Estando todo funcionando correctamente, salto el diferencial de protección del dimmer pero no el de ninguna de las tomas monofásicas. Todas protegidas con magnetotérmicos y diferenciales correspondientes. A la vez dejaron de responder al DMX los pares de leds y uno de los Spot 575. El otro respondía perfectamente.
Intenté probarlos con la mesa de iluminación y cambiando el cableado DMX, no hay manera de que reacciones correctamente a la señal DMX. Los Leds no la reconocen y el Spot, la del ordenador ni la detecta y la de la mesa la detecta pero se vuelve loco.

Al cabo de unas 5 horas el móvil que estaba encendido, el único que funcionaba correctamente se apagó. Ya no hay forma de que encienda la lámpara. Le he cambiado de lámpara por otra comprobada y no hay manera, no enciende.

No tengo ni idea de que ocurrió. El dimmer, la mesa, y los aparatos enganchados a él funcionaron perfectamente y no sufrieron problema alguno.

Ahora tengo dos móviles jodidos, uno que no responde al DMX y el otro que no enciende, y 4 Leds que no detectan señal de DMX.

¿Alguna idea de que ha pasado o de como solucionarlo o evitar que ocurra de nuevo?

Un saludete

Todas las horas son CET. Hora actual 06:09 PM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado