Bienvenido(a) a Palmadores Saturday, May 28 2022 @ 04:05 PM CEST

Palmadores Foros

magicDMX


PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
hola
he adquirido hace unos dias el interface magicDMX pero mi ordenador basado en windows xp sp3 no reconoce el dispositivo.
¿alguien podria darme alguna solucion?

muchas gracias

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1581
Debería de funcionar sin instalar drivers ni nada en el universo 1. ¿Te sale algo en el administrador de dispositivos de windows bajo USB?

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
si, me sale en:
otros dispositivosel con el singo de ? en color amarillo

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1581
Asegúrate que la opción "MagicDMX mode" en Setup -> View Settings -> Ports esté en "DMX Out". Con esto debería de sacar automáticamente DMX por el interface en el universo 1.

¿Se enciende algún led del interface? ¿Qué te sale en el campo "MagicDMX status" en Setup -> View System -> View Status -> Interfaces?


PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
en el interface tengo intermitentemente un led amarillo y otro verde

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1581
Entonces debería de estar en funcionamiento, el verde indica que está conectado a MagicQ y el amarillo se ilumina intermitentemente cuando transmite DMX.

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
Quote by: cmsrecords

en el interface tengo intermitentemente un led amarillo y otro verde


sale en el campo "MagicDMX status" en Setup -> View System -> View Status -> Interfaces

dmx modules 0-1-2-3-
audio modules 0-1-2-3-
smpte/midi modules 0-1-2-3-
usb port type ------------
usb port status ------------
magicDMX status enabled-not found

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
DeMeX quiero agradecerte enormemente tu ayuda.
ya hasta mañana no puedo probarlo pero sea el resultado que sea lo pondre aqui para informarte.

un saludo

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
Quote by: cmsrecords

DeMeX quiero agradecerte enormemente tu ayuda.
ya hasta mañana no puedo probarlo pero sea el resultado que sea lo pondre aqui para informarte.

un saludo



por cierto el interface siempre tiene los led intermitentes, lo conectas y empiezan a parpadear aunque no tenga el programa abierto.

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1581
el magicdmx utiliza un driver tipo HID, prueba a deshabilitar todos los dispositivos HID que tengas en el adminstrador, menos el ratón y el teclado, y enchhufa de nuevo el interface

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
y ademas, cada vez que lo conecto al ordenador me sale el asistente de nuevo hardware encontrado

¿esto es normal?


PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1581
no es normal que te salga el asistente, ¿cómo acaba el asistente? ¿Lo reporta como HID?

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
no le digo que lo instale automaticamente y siempre termino cancelando.
acabo de intantar hacerlo como HID pero con el mismo resultado:

No están instalados los controladores para este dispositivo. (Código 2Cool

Para volver a instalar los controladores para este dispositivo, haga clic en Reinstalar controlador

igual es un problema de los puertos usb pero detecta perfectamente el interface:
nuevo hardware encontrado magicDMX pero al final....

me tiene loco

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
lo curioso viene cuando miro los detalles del controlador me dice:

no necesita archivos de controladores o ya se cargaron para este dispositivo

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
Quote by: cmsrecords

lo curioso viene cuando miro los detalles del controlador me dice:

no necesita archivos de controladores o ya se cargaron para este dispositivo



he estado viendo un video en youtube y el led verde tiene que permanecer encendido mientras el led amarillo parpadea rapidamente, en mi casa queda totalmente demostrado que el ordenador no lo entiende, el driver que lo hace funcionar no lo tiene instalado

PM
Estado: desconectado

DeMeX

Site Admin
Admin
Identificado: 11/27/03
Mensajes: 1581
no necesita ningún driver, Windows debería de detectarlo como un dispositivo HID y comunicarse con él como si fuera un HID. Es como si enchufaras un ratón o un teclado, Windows puede abrir el asistente la primera vez, pero no necesita cargar ningún driver ni nada parecido. Dando a "siguiente"a discreción en el asistente debería de terminar con el dispositivo funcionando. ¿Puedes probar el interface en otra máquina?

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
ahoramismo no.
esta tarde!!!
de todas formas aunque no necesite instalarse un driver, este tiene que estar intalado por defecto para que se reconozca, lo mismo que con un raton por usb, si se mira en dispositivos tiene asignado su driver.

puede ser problema de actualizacion de los puertos usb?

esta tarde le comunico el resultado en el otro ordenador

gracias

PM
Estado: desconectado

cmsrecords

Forum User
Auxiliar
Identificado: 06/27/12
Mensajes: 23
por fin he podido probarlo en otro ordenador y ¡¡¡FUNCIONA!!!

gracias DeMeX por tu pacienca y ayuda

Todas las horas son CEST. Hora actual 04:05 PM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado