Bienvenido(a) a Palmadores.net Sunday, March 29 2020 @ 11:34 AM CEST

Palmadores.net Foros

duda básica en el capture polar: como enciendo los focos!!!!


Estado: desconectado

jahesteban

Forum User
Carga / Descarga
Identificado: 02/12/12
Mensajes: 10
tengo conectado el capture polar al simulador de la wholehog (hog pc3). he conseguido que el capture reconozca la mesa y reciba ordenes correctamente pero a la hora de encender el foco (movil o convencional) no reacciona. He mirado videos de tutoriales que hay por ahi y el manual pero no encuentro solucion. estoy seguro de que es una chorrada pero...

si alguien me puede ayudar lo agradecería mucho

Estado: desconectado

carly

Forum User
Masca
Identificado: 06/03/07
Mensajes: 570
Hola.

Puede ser devido a varios factores.

Puede ser que tu ordenador no alcance las especificaciones graficas minimas que necesita Capture... como desconozco estos datos te propongo que hagas los siguientes cambios en la configuracion de graficos de Capture.

En el menu "Herramientas" selecciona "Opciones..."
En la ventana emergente llamada "Opciones" selecciona la pestaña "Visualizacion"
La configuracion que tengo yo aqui y que es la que mejor me funciona a mi es:
General
Use multi-threaded user interface "SI"
Usar graficos Capture Polar "SI"
Graficos Capture Polar
Buffer de 32 bits con coma flotante "NO"

Espero que te ayude.

Saludos.
Tambien hago Sonido

Estado: desconectado

jahesteban

Forum User
Carga / Descarga
Identificado: 02/12/12
Mensajes: 10
buenas!!!
acabo de estar enredando con el capture y la unica manera en la que he conseguido ver luz (tanto manualmente desde capture como desde hogps3) ha sido cambiando la opción:
Usar graficos Capture Polar
He puesto que NO y a partir de ahi funciona. Mi duda es en que me puede afectar esto
1 saludo, gracias

Estado: desconectado

carly

Forum User
Masca
Identificado: 06/03/07
Mensajes: 570
Quote by: jahesteban

buenas!!!
acabo de estar enredando con el capture y la unica manera en la que he conseguido ver luz (tanto manualmente desde capture como desde hogps3) ha sido cambiando la opción:
Usar graficos Capture Polar
He puesto que NO y a partir de ahi funciona. Mi duda es en que me puede afectar esto
1 saludo, gracias



Hola.

Fundamentalmente en la calidad de la simulacion en si.
Tiempo de refresco y velocidad de respuesta, y tambien en el realismo en las mezclas entre distintos focos y/o en los haces de luz.

Para comprobar que es exactamente lo que esta pasando y si lo puedes solucionar con una simple actualizacion de los driver graficos de tu ordenador o cambiando tu tarjeta grafica (en caso de que fuera un sobre mesa), pincha en el menu "Ayuda" y despues en "Acerca de...", te aparecera una ventana en la que, ademas de informarte de la version de Capture, te informara del estado y chequeo de los graficos que realiza Capture cada vez que arranca.

Espero que te sirva.

Saludos.
Tambien hago Sonido

Todas las horas son CEST. Hora actual 11:34 AM.

  • Tópico normal
  • Tópico Pegado
  • Tópico bloqueado
  • Mensaje Nuevo
  • Tópico pegado con nuevo mensaje
  • Tópico bloqueado con nuevo mensaje
  •  Ver mensajes anónimos
  •  Los usuarios anónimos pueden enviar
  •  Se permite todo HTML
  •  Contenido censurado